[icecast] libxml error (or am I just being dumb?)

Michael Smith msmith at xiph.org
Wed Mar 5 15:25:11 PST 2003



On Wednesday 05 March 2003 17:06, Hans Huberland wrote:
> I've been trying to compile ices and icecast all night.  I have narrowed
> the problem down to libxml.  I have tried several rpms of libxml2 and
> libxml2-devel all to no avail.  I don't expect support on this alpha
> release but just a reply to say that it's a common issue or wether I am
> just a dunce would be nice. :)

The error message you give for ices2 suggests that you have an out of date 
libvorbis installed - you need to install version 1.0.

I'm not sure what the problem is with your xslt headers, maybe someone else 
can help there?

Mike

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list