[icecast] cannot get icecast and ices to talk...authenticationfailed

Michael Smith msmith at labyrinth.net.au
Tue Apr 8 23:26:07 PDT 2003



"Eric L. Brown" <eric at jyates.net> said:

> Alright, I was able to recompile ices2beta, which connects to icecast, but
> now I'm getting:
> WARN playlist-builtin/playlist_read Corrupt or missing data in file

This - amazingly enough - probably means that there's corrupt or missing data
in your files. Can you give more details about them? ogginfo should tell you
more exactly what is wrong with them (and note that this is only a warning -
it's not an error in itself)

> 
> When I try to play a basic playlist with 2 files (that are fine, and do
> exist).  I have set the sample and nominal bitrates at 256000, which is
> also the encoding for the song...
> 

That's an extremely high bitrate for streaming - and anyway, if you want to
stream at the same bitrate as the files already are, why would you turn
reencoding on? 

> Does the bitrate of the song have to be exactly the same as in the
> ices.xml?  This might present a little problem with playing songs recorded
> at different bitrates, as well as variable bitrates...so I'm gurssing this
> cannot be?

No, it doesn't - and there's no reason, in fact, that it would _ever_ be the same.

Mike

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list