[icecast] IceS: compile problem with Python

Brendan Cully brendan at icecast.org
Sun Sep 1 17:09:37 PDT 2002



On Monday, 02 September 2002 at 04:01, alexmsk wrote:
> > Leave out the --with-python-libraries line. The libraries are probably
> > in /usr/lib, not /usr/lib/python2.2. That is, if you've made sure to
> > install the python-devel rpm.
> 
> Python and python-devel installed correctly....
> 
> I tried without --with-python-libraries line; 
> with --with-python-libraries= /usr/lib;   --with-python=/usr; 
> --with-python=/usr/bin; --with-python; etc

if you have /usr/include/python2.1/Python.h
and /usr/lib/libpython2.2.so,

try

--with-python-includes=/usr/include/python2.2

if that doesn't work, mail me your config.cache. That will have the log
of how the test failed.

-b
--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list