[icecast] icecast/libxslt compile error

Moritz Grimm gtgbr at gmx.net
Wed Aug 28 20:30:07 UTC 2002

Bryan Jay Miller wrote:
> Nope. First I tried adding the text you mentioned to Makefile.am.
> autogen.sh and configure went OK. But when I tried to compile, I got
> Makefile:369: *** missing separator.  Stop.
> I even deleted my entire source tree and downloaded all the fresh code
> from CVS. Same problem. autogen.sh = OK, configure = OK, same compile
> error as before. ?

Hm, I'm running out of ideas ... I was successful with pretty current
libxslt/libxml2, though. I just checked, I had to install libxml2
v2.4.23 and libxslt v1.0.19 prior installing Icecast2 in that shell's
homedir. Maybe upgrading those helps?

Icecast2 doesn't use libxml1, btw. Other than that, do you get the same
result when you point it to the correct xml2-config and xslt-config
during ./configure (i.e. autogen.sh, which passes those parameters on to
the configure script), just in case you don't do that already?

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

More information about the Icecast mailing list