[icecast] multistreams

Martin Dressler dr at musicabona.cz
Wed Jun 27 02:41:54 PDT 2001



On Tue 26. June 2001 19:01, you wrote:
> > Ices report right what i specified in <ices:Mountpoint><ices:Mountpoint>
> > but Icecast still report icy_0 and icy_1 as mountdir
> > I'm using Icecast from debian woody distribution.
> > Do you have any sugestions?
>
> Yes.  Don't run in icy mode.
>
> icy mode doesn't have mountpoints, so your mountpoint would be ignored.
>
> jack.
>
Thank for prompt answer. It help me.

But I have another problem. I tried multistreaming with two streams where is 
one mp3  stream reencoded at lower bitrate (to 24 kbps from 40kbps).
When I listen to original bitrate there is no problem,
but when I listen to reencoded stream, there are every ~ two second drop outs.
When I feed icecast with only one reencoded stream, there is no problem.
This is on localnet (10MB) and cpu usage is on 30% so this shouldn't be a 
problem.
I'm using ices from cvs with lame 3.88 and
Icecast 1.3.10 from debian woody.
for listening I'm using winamp.
My linux kernel is 2.2.18
Do you have any suggestions. Is it known bug?

Thank,
Madr


-- 
      Martin Dressler

e-mail: dr at musicabona.cz
http://www.musicabona.com/

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list