[icecast] ices question

Nils Christian Oldenburg noldenburg at ctberlin.de
Tue Apr 24 05:58:08 PDT 2001



hi folks,
after some adventures for setup an icecast server , the system is now
running, but there where some questions open:
1. ) i use ices as streamer for the server. in some cases (i dont know why)
is ices break after an while of streaming. ices re-encode the mp3 files with
lame 3.88 to stream them. there is no hint why the stream is broken in the
log files. after an restart of ices all looks good. The time for the next
break is randomly, i.e. after 40 titles or more. is there an hint why the
stream breaks ?

2.) we use the server in our lan , with no public access and no publishing
to yp.icecast.org ! what can i do to make my own directory server in the lan
?

3.) the hardware of my server is a pIII-450 with 2xgb hd , 128MB ram and an
100MB ethernet nic(possible a good system). If i want to start more than 3
streams , all streams are running not continously. many dropouts and
squelches while playing. is there an config problem nor is the hardware too
small ? the stream running with 128kbs/44khz. ive tested with 64kps/22khz
and 32kps/22khz and there is no better run of the server.....

if there is an need for my config-files i will post them ...

hope for some answers ....

thx nils from germany

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list