[theora] FFMEG2Threora Bug

Charles Mason charlie.mas at gmail.com
Thu Jun 12 09:38:15 PDT 2008

Today I was transcoding a video using the latest release of
ffmpeg2theora and noticed some strange artifacts in the output video.
In areas which are very white small black marks appear. I was
transcoding the blender open movie "Big Buck Bunny" and its very
noticeable on the credits in particular. The source video was their
official 1080p .ogg download.

I have uploaded a screen grab of the problem. It appears worst in the
credits but if you look closely it is in the entire video.


I have included the ffmpeg2theora command I was running.

ffmpeg2theora.exe big_buck_bunny_1080p_stereo.ogg -V 5000 -x 1280 -y
720 -A 192 -c 2 -H 44100 --no-skeleton -o "Bug Buck Bunny.ogv"

I haven't noticed this on previous versions of ffmpeg2theora although
I haven't tried this source material with it. I have tried playing it
in VLC as well as the Theora playing app I am currently working on.
The latter uses the latest libtheora release with the new decoder api.
Both show the same output so I assume its a bug in the encoder.

Has any one else come across this problem?

Charlie M

More information about the theora mailing list