[theora-dev] FW: Compile Theora on windows

Jérémy LEFEVRE jlefevre at voipgate.com
Thu Nov 8 00:32:30 PST 2007

Hi all,
I tried to compile theora on my windows, i installed Msys with mingw32.
First I compiled ogg it seem have no problems for that, then I tried to compile theora and first run the ./configure with the good path for the ogg library. But I saw that the ./configure stopped because my version of ogg must be newer than 1.1 but I have the 1.1.3 !
This is my error :

checking for oggpackB_read... no
configure: error: newer libogg version (1.1 or later) required

Somebody know from where come the problems????



This e-mail and any attached files are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this e-mail by mistake, please notify the sender immediately and delete it from your system. You must not copy the message or disclose its contents to anyone.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.xiph.org/pipermail/theora-dev/attachments/20071108/94c8af8b/attachment.htm

More information about the theora-dev mailing list