[Speex-dev] trying to use latest but can't link now

Kevin Hut xf_kev at live.com
Fri May 30 12:18:27 PDT 2008

 Greetings.   I just upgraded to the latest 1.2beta3 and now I get the following link error:
unresolved external symbol speex_wb_mode.  Using VS2005.
If I put back the old libspeex.lib it compiles just fine, but I would like to upgrade to use the new AEC stuff if I can.
My code looks like:
enc_state = speex_encoder_init(&speex_wb_mode) ;
Worked before the upgrade so did the API change?  Any help greatly appreciated.
Give to a good cause with every e-mail. Join the i’m Initiative from Microsoft.
http://im.live.com/Messenger/IM/Join/Default.aspx?souce=EML_WL_ GoodCause
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.xiph.org/pipermail/speex-dev/attachments/20080530/39513b2f/attachment.htm 

More information about the Speex-dev mailing list