[opus] libopusfile

Diego Elio Pettenò flameeyes at flameeyes.eu
Sun Sep 23 17:00:59 PDT 2012

On 23/09/2012 16:56, Gregory Maxwell wrote:
> Can you clarify?  I'm not aware of any problems with it currently.
> It's very important that people actually report bugs they find in the
> Opus implementation, even if it's just a note to the list.

Well, you're basically sidestepping the proper initialisation of
automake by using it to initialize PACKAGE and VERSION — this is "fine"
on automake 1.12 but will fail on automake 1.13 (or 1.14, I'm still not
sure on what Stefano wants to do with that), because the multi-parameter
AM_INIT_AUTOMAKE is deprecated/gone.

I tried fixing it but I failed miserably, I need to see if I can re-use
the code that Lennart is using for pulseaudio/systemd/udev to fetch the
current git version, that should work nicely, even if it requires an
extra script to be executed.

Diego Elio Pettenò — Flameeyes
flameeyes at flameeyes.euhttp://blog.flameeyes.eu/

More information about the opus mailing list