[Icecast] icecast and liveice configuration...cannot connect

Geoff Shang geoff at hitsandpieces.net
Sat Jan 21 17:41:36 PST 2006


Hi,

hosts.allow and hosts.deny aren't needed for Icecast2.  Icecast 1.x is 
deprecated and unsupported, and while the odd person using it may still be 
on this list, I think most have upgraded by now as most of the 
functionality of Icecast 1.x is now in 2.x and a lot more besides.

I've not used Liveice lately, but again you should be sure you have the 
latest version (see liveice.sf.net).

If you've got all this, what are you trying specifically and are you seeing 
anything in the error log?

Geoff.


-- 
Geoff Shang <geoff at hitsandpieces.net>
Phone: +61-418-96-5590
MSN: geoff at acbradio.org

Make sure your E-mail can be read by everyone!
http://www.betips.net/etc/evilmail.html

Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html


More information about the Icecast mailing list