[Icecast] Installing Icecast...

Geoff Shang gshang
Thu Jul 15 19:35:10 PDT 2004


Hi:

I think where you're hitting a problem is that the version of CURL that you
downloaded is considerably newer than both what you have and what you need.
If you can get an RPM of CURL 7.10.x, you may well do a lot better.

If it helps, I have source tarballs of 7.10.3 and 7.10.4.  Not sure if its
build system has an RPM target, but if not, all you'd need is the requisite
devel packages and you could just compile it from scratch.

Disclaimer: I do not run an RPM-based system.

Geoff.


More information about the Icecast mailing list