[icecast] Oddcast not working with WinAmp 5.01

Christopher G djmoguta at hotmail.com
Wed Jan 14 05:43:18 PST 2004



>I've seen this problem before several months ago with Winamp 2 and reported
>on it at the time, though I may have put it in different words.  I believe
>it only occured under Win98.  I'm using XP now and I haven't seen the same
>problem since.
>
>It was very bizzare.  I tried everything including removing all DSP plugins
>except Oddcast but Winamp still insisted that Oddcast was infact some other
>plugin that I had deleted, and the Oddcast box would not display.  I
>couldn't work out where the name of the other plugin was coming from.  I
>searched the registry and couldn't find it anywhere.
>
>I think it came right all by itself eventually after installing & removing
>DSP plugins.
>
>Ross Levis
>http://winvorbis.stationplaylist.com
>http://www.stationplaylist.com

This is indeed the same problem.  However I've installed & removed the DSPs, 
and all of WinAmp, several times.  =(

Darn Dell Inspiron 7000 isn't compatible with WinXP, so I have to stay with 
98.

_________________________________________________________________
Find out everything you need to know about Las Vegas here for that getaway.  
http://special.msn.com/msnbc/vivalasvegas.armx

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list