AW: [icecast] Ices 2.0 - make error

Clemens Steinkogler clemens.steinkogler at wuk.at
Mon Apr 26 06:25:11 PDT 2004



I see that

libxml1-1.8.17
and
libxml-2.5.10

are installed. is this perhaps the problem?

But so what it looks like i also can forget it trying to install ices2 for live streaming 'cause OpenBSD makes problems. argl, i think i can give up livestreaming with OpenBSD.

<p>-----Ursprüngliche Nachricht-----
Von: owner-icecast at xiph.org [mailto:owner-icecast at xiph.org] Im Auftrag von Geoff Shang
Gesendet: Montag, 26. April 2004 15:16
An: icecast at xiph.org
Betreff: Re: [icecast] Ices 2.0 - make error

On Mon, 26 Apr 2004, Clemens Steinkogler wrote:

> I want to install ices2 on my OpenBSD 3.4 server.
>
> If I want to "make" Ices2 there appears this error:
>
>
>
> /usr/ices-2.0.0/src/ices.c:117: undefined reference to 'xmlFree'

Do you have libxml installed?  If so, what version?

Geoff.

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

<p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list