[icecast] Ices -> Icecast Authentication Failure

Stefan Neufeind stefan at neufeind.net
Thu May 15 12:48:29 PDT 2003



You are using ices 0.2.3 with icecast2? As far as I heard yesterday 
this combination doesn't work and never will because of a different 
protocol. Problem is that 0.2.3 is only compatible with icecast1 (as 
far as I heard) and the new ices-2.0 beta which works with icecast2 
doesn't support mp3 ... and maybe never will?!?

But there shall be patches out there for ices 0.2.3 - but I haven't 
seen them myself so far. If you find out something, let us know!

  Stefan

On 15 May 2003 at 13:53, Michael Higgins wrote:

> I just recompiled ices 023 to suppport xml. Now it reads the config
> file (was just sending config on command line). I'm kind've learning
> as I go, fine.
> 
> I'll attach the configuration files I'm using below. Icecast loads
> when I point it to the xml config, waits. If I http://myip:8000/???? I
> always get 'The source you requested could not be found.' as an error.
> Telnet just fails, killing the session, whatever I put in followed by
> 2 newlines. But my problem isn't remote administration...
> 
> When I load ices, it fails authentication. I've tried all combinations
> of passwords, specifying mountpoints, server i.p. vs 'localhost' vs
> 127.0.0.1, etc, etc. Always the same result. '401 Authentication
> Faulure'.
--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list