[icecast] Stream with Ices2 sound very metallic

iceuse at kezako.net iceuse at kezako.net
Mon Mar 17 02:12:08 PST 2003



Hi,

I don't know why, but the stream generated by ices sounds very metallic, compared to the radio, and compared to a
stream of the same quality with darkice.

I tried different parameters, but it doesn't change.

My parameters are :
<input>
<module>oss</module>
<param name="rate">44100</param> <!-- samplerate -->
<param name="channels">2</param> <!-- number of channels -->
<param name="device">/dev/dsp</param> <!-- audio device -->
</input>
<instance>
                        <reconnectdelay>3</reconnectdelay><reconnectattempts>9</reconnectattempts>
 <maxqueuelength>80</maxqueuelength>
 <encode>
         <quality>0</quality> <!-- for Full or partial VBR -->
         <samplerate>22050</samplerate>
         <channels>2</channels>
        <managed>1</managed> <!-- Full bitrate management -->
         <nominal-bitrate>30000</nominal-bitrate>
         <minimum-bitrate>00000</minimum-bitrate><maximum-bitrate>30000</maximum-bitrate>
         <minimum-bitrate>00000</minimum-bitrate><maximum-bitrate>30000</maximum-bitrate>
  </encode>
<downmix>0</downmix>
 <resample><in-rate>44100</in-rate><out-rate>22050</out-rate></resample>
<resample><in-rate>44100</in-rate><out-rate>22050</out-rate></resample>
</instance>

(only one resample line...)

I'm using all the  newer code from xiph.org cvs reepository.

(from last week)

Does someone has an idea ?

Thanks
--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list