[icecast] ices2 compilations problems

Nicolas Bazin bazin.nicolas at club-internet.fr
Wed Mar 12 16:12:24 PST 2003



Hi, I have an Ices2 comp problem, it can't find libshout.

I have installed Libshout 2.0 in /home/Darkmeteor

the configure line I'm using for ices2 is :
./configure --prefix=/home/Darkmeteor --with-ogg-prefix=/home/Darkmeteor --with-vorbis-prefix=/home/Darkmeteor --with-shout-prefix=/home/Darkmeteor

Problem :

checking for Ogg... yes
checking for Vorbis... yes
checking for Shout... no
*** Could not run Shout test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means Shout was incorrectly installed
*** or that you have moved Shout since it was installed. In the latter case, you
*** may want to edit the shout-config script: 
configure: error: must have libshout installed!

<p>and /home/Darkmeteor/include/shout/shout.h is here

I tried to recompile everything, and I still have that problem...
(FreeBSD 4.7 Stable, no root access)

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list