[icecast] bad password

mike mike at linuxlink.com
Wed Mar 5 22:09:18 PST 2003

I have icecast2 on gentoo running on this laptop.  I have ices from CVS 
running on a G3.  AFAICT the config files are right. <below>  It tries 
to connect, says it is then bad password.  Is there somewhere else this
password may be that I do not know of?

Besides hackme, I have tried xxxxx   xxxxxx   letmein   etc.  in both 
files.. no joy.

also, when i use the run_ices commandline withthe appropriate password, 
it seems to get past the password fine, but something else goes wrong. 
When i use the live.xml which is generated it fails with bad password. 
as best i can tell gentoo is not building with crypto or anything like 

Any help is appreciated.

I also put icecast2 on a conectiva box with the same results.  also 
installed it on the same g3 and still got the same error.

What am I doing wrong?


         <location>Mike's House</location>




<p>         <hostname>localhost</hostname>





<p><?xml version="1.0"?>

                         <name>Ogg stream</name>
                         <description>No description</description>
                         <param name="rate">44100</param>
                         <param name="channels">1</param>
                         <param name="device">/dev/dsp</param>
                         <param name="metadata">1</param>

Michael H. Collins	
512-442-2009	512-656-9508

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

More information about the Icecast mailing list