[icecast] Playlist Problem (Newbie)

Mathias Gygax mg at trash.net
Wed Jan 15 02:00:36 PST 2003



On Wed, Jan 15, 2003 at 12:03:47AM -0600, ted lynn wrote:
> I just downloaded and installed the newest version of icecast.  I have
> been using shout to stream my mp3's into icecast, and it worked ok
> except it kept stopping mid song and I'd have to hit the play button
> again on xmms to get it to work properly, but then a few minutes later
> it does the same thing.  I downloaded ices to use instead of shout and
> now it won't load the playlist..?   I'm not sure how to make a playlist
> for ices so if anyone can help me it would be greatly appreciated.

the problem with shout is well-known. use ices instead. it has problems
with too fast or too slow conenctions (too slow was fixed lateley). LAN
connections still drop the sound after some time. ices fixed this with a
complete rewrite. the problem didn't occur (after i'd read some mails
about it) with shoutcast.

an ices playlist should be the same as an shout playlist. i just did a
find /dir/to/oggs -type f -name \*.ogg > playlist
and used ices with the -F option. xmms playlists should be compatible,
too, as long as they simple contain the path and filename of a music
piece on one line per file.

HTH

 - turrican
--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list