[icecast] Upss cannot install

Kerry Cox kerry.cox at ksl.com
Sat Jan 11 16:32:48 PST 2003



There is a version of apt-get available for Red Hat 8.0 at freshrpms.net
http://psyche.freshrpms.net/rpm.html?id=244
I've installed it and used it with no problems on my Red Hat Linux 8.0
machines.
KJ

On Sat, 2003-01-11 at 16:12, Adon Irani wrote:
> 
> On Sat, 11 Jan 2003, Kerry Cox wrote:
> 
> > today, http://quasi.ksl.com/icecast/
> > Look for the section with your same problem. apt-get works well in
> 
> 
> that is,  if you are running Debian . .
> 
> if not,  i'm guessing you'll need to download the packages manually and
> install . but basically,  any time you run into an err0r like this ,
> search your pkg manager OR search the web and d/l the tarballs .
> 
> ALSO, make sure that you install the -dev versions . . ie. xlst AND
> xlst-dev !
> 
> a:/,
> 
> --- >8 ----
> List archives:  http://www.xiph.org/archives/
> icecast project homepage: http://www.icecast.org/
> To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
> containing only the word 'unsubscribe' in the body.  No subject is needed.
> Unsubscribe messages sent to the list will be ignored/filtered.

<p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list