[icecast] "Touch directory servers" stops icecast?

Ethan telmnstr at 757.org
Thu Feb 20 04:30:54 UTC 2003

Currently we are running our Icecast server and Darkice clients privately.

Tonite I decided to take it public.

I uncommented the line for the yp.icecast host as well as the yp.shoutcast
host. However upon trying to start icecast again (making it read the conf
file and fall to background) it just hangs.

I tried commenting out the icecast one, and just leaving the shoutcast
one. It hangs.

I tried commeting out the shoutcast one, and just leaving the icecast one.
It hangs.

When I run Icecast in interactive mode (console) it immediately "touches"
the icecast yp server.

Any thoughts?

My host running darkice is on a script that retries the connections to the
icecast server in a loop until the connection is made.... could there be a
problem there? The second icecast is up it gets hit with 11 encoder

<p><p><p><p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

More information about the Icecast mailing list