[icecast] win32 icecast2 login problem

Brendan Cully brendan at xiph.org
Wed Dec 3 08:17:26 PST 2003



On Wednesday, 03 December 2003 at 16:27, Johan van der Stoel (Streamit) wrote:
> Hello,
> 
> I'm trying to test the performance and stability of icecast2 at the windows
> xp platform using ices 0.3 at my Linux computer. However, I cannot login
> because of the following error message "attempted to login with invalid or
> missing password". But the password is ok! After further analysing with the
> very nice program M3W, which has the possibility to login using icy, X-audio
> or http protocol I found I only am able to login using the http protocol.
> According to the ices configuration file, ices only has the possibility to
> use the icy or X-audio protocol.

This last statement is incorrect. From the man page:

       -t protocol
              Connect to the server using the streaming  protocol protocol.   Protocol
              should  be  one  of  http, xaudiocast, or icy, depending on whether your
              server is icecast 2, icecast 1, or  shoutcast compatible,  respectively.
              The   default   is  http.   (Shoutcast  would  be  most compatible  but,
              unfortunately, that protocol does not support multiple mount points).

Use the 'http' protocol.
--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list