[icecast] compile error

Karl Heyes karl at pts.tele2.co.uk
Tue Apr 1 05:45:36 PST 2003



On Tue, 2003-04-01 at 14:33, till at klimpong.com wrote:
> Hello,
> I hope this is the place to bug ppl about compile errors. So here I go.
> 
> I downloaded the latest through CVS last night and ran ./autogen.sh according to the manual and ran into the following error. Does anyone happen to have a fix for it?
> 
> I am on FreeBSD 4.6 Stable.

FreeBSD ships with old libtool (1.3) which gets confused with the
auto* thats on there.
... 
> checking if the linker (/usr/libexec/elf/ld) is GNU ld... yes
> checking for BSD-compatible nm... /usr/bin/nm -B
> checking whether ln -s works... yes
> loading cache /dev/null within ltconfig
> ltconfig: you must specify a host type if you use `--no-verify'
> Try `ltconfig --help' for more information.
> configure: error: libtool configure failed

get the latest tarball from www.xiph.org/~brendan instead and just run
./configure    <with args as appropriate>

<p>karl.

<p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list