[icecast] Re: relay push crashes icecast

Benny Fuchs benny.f at web.de
Sat Sep 28 02:09:22 PDT 2002



I have the same Error.....
Have anyone an bugfix?
----- Original Message -----
From: "Ant Atau" <ice at xmira.com>
Newsgroups: gmane.comp.audio.icecast.general
Sent: Tuesday, August 13, 2002 8:00 PM
Subject: relay push crashes icecast

<p>> I've been trying "relay push" from one icecast server to another.
> When I issue the command in the first icecast's console, it crashes
> w/ a segmentation fault. Nothing ever arrives at the second machine,
> so the first server crashes before anything goes out.
>
> version: 1.3.11
> command used: relay push 1 192.105.194.202:8000
> result: segmentation fault
> no packet were sent at all to  192.105.194.202:8000
>
> I searched the archives and one person was asking about this about a
> year ago, but there was never any follow up...
>
> Anyone using push relays?
>
> thanks,
> Ant Atau
>
>
> --- >8 ----
> List archives:  http://www.xiph.org/archives/
> icecast project homepage: http://www.icecast.org/
> To unsubscribe from this list, send a message to
'icecast-request at xiph.org'
> containing only the word 'unsubscribe' in the body.  No subject is needed.
> Unsubscribe messages sent to the list will be ignored/filtered.
>

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list