[icecast] Requesting some support...

Christian Pomar pomar at ieee.org
Tue Oct 8 13:46:42 PDT 2002



Hi all,

Sorry if I ask something too basic, but I've just started with icecast and I
don't know if I have done something wrong.

I have downloaded and compiled icecast. I have modified the configuration
file and added a test mp3 file in /usr/local/icecast/static/ann.mp3.
Finally, I have started it obtaining the following:

[chris at linux2 bin]$ ./icecast
Icecast Version 1.3.12 Initializing...
Icecast comes with NO WARRANTY, to the extent permitted by law.
You may redistribute copies of Icecast under the terms of the
GNU General Public License.
For more information about these matters, see the file named COPYING.
Starting thread engine...
[08/Oct/2002:22:47:20] Icecast Version 1.3.12 Starting..
[08/Oct/2002:22:47:20] Starting Admin Console Thread...
-> [08/Oct/2002:22:47:20] Starting main connection handler...
-> [08/Oct/2002:22:47:20] Listening on port 8000...
-> [08/Oct/2002:22:47:20] Using 'martescooh.org' as servername...
-> [08/Oct/2002:22:47:20] Server limits: 900 clients, 900 clients per
source, 10 sources, 5 admins
-> [08/Oct/2002:22:47:20] WWW Admin interface accessible at
http://martescooh.org:8000/admin
-> [08/Oct/2002:22:47:20] Starting Calender Thread...
-> [08/Oct/2002:22:47:20] Starting UDP handler thread...
-> [08/Oct/2002:22:47:20] [Bandwidth: 0.000000MB/s] [Sources: 0] [Clients:
0] [Admins: 1] [Uptime: 1 seconds]
-> [08/Oct/2002:22:47:20] Starting relay connector thread...

When I point any browser or winamp to http://martescooh.org:8000 or
http://martescooh.org:8000/ann.mp3 the cosole shows the following:

-> -> [08/Oct/2002:22:47:39] Kicking unknown 1 [win1.martescooh.org] [No
encoder], connected for 0 seconds
-> [08/Oct/2002:22:47:52] Kicking unknown 2 [win1.martescooh.org] [No
encoder], connected for 0 seconds
-> [08/Oct/2002:22:47:56] Kicking unknown 3 [win1.martescooh.org] [No
encoder], connected for 0 seconds
-> [08/Oct/2002:22:48:13] Kicking unknown 4 [win1.martescooh.org] [No
encoder], connected for 0 seconds
-> [08/Oct/2002:22:48:32] Kicking unknown 5 [win1.martescooh.org] [No
encoder], connected for 0 seconds
-> [08/Oct/2002:22:48:43] Kicking unknown 6 [win1.martescooh.org] [No
encoder], connected for 0 seconds
->

I'm sure I've forgot to read something, but I don't know what. I've looked
around the internet and found nothing. In fact I have not found any basic
document about streaming...

Can anybody give me a hint about what I'm doing wrong?

thanks a lot

Christian Pomar

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list