[icecast] Ices on Linux PPC

Drew Lane drewlane at qwest.net
Fri Dec 20 15:23:27 PST 2002



>
>
>if not, check the vorbis and ogg installations (best go for v1.0), if it
>does, check that there is a #include <vorbis/vorbisenc.h> in the
>encode.c file (~line 20).
>
>It's either not including the file or the file does not have them.
>  
>
The file does not have them.

I need to upgrade?  What's the quickest way to tell my version number, BTW?

It would be nice if there was a README file that says this is what you need
and this is how you do it.  :^)

I'll keep trying.  Hopefully this will help someone else using a PPC 
someday...

Drew

<p><p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list