[icecast] ices - unable to compile

Wade Carroll wcarroll at carolina.rr.com
Wed Apr 17 04:57:31 PDT 2002



Thanks.  That's got it.

Now I'm getting "bad password" errors.  "hackme" is the default password in
icecast and i'm running ices with the -P hackme flag.

Sorry to be such a drain...

Wade

-----Original Message-----
From: owner-icecast at xiph.org [mailto:owner-icecast at xiph.org]On Behalf Of
Brendan Cully
Sent: Tuesday, April 16, 2002 10:23 PM
To: icecast at xiph.org
Subject: Re: [icecast] ices - unable to compile

<p>On Tuesday, 16 April 2002 at 21:58, Wade Carroll wrote:
> Thanks...this seems to have gotten me over the compiling "hump".
>
> I get this when I run the ices binary:
>
> ./ices: error while loading shared libraries: libshout.so.1: cannot open
> shared object file: No such file or directory
>
> Are there some path settings that I need ?

You need to run ldconfig. Make sure /usr/local/lib is in the ld.so.conf
file first.

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

<p><p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list