[icecast] Webplay Configuration Question

Benjamin K. Derry ben at gallatinriver.net
Mon Mar 12 16:50:43 PST 2001



I am setting up an Icecast server for Instructional Music use. I have 
Webplay set to show a playlist, but it will not feed MP3's through to 
WinAmp or iTunes for example.

What I have is:

Apache 1.3.12-25
Icecast 1.3.7
IPC-SysV 1.03
MP3-Info 0.91
Proc-ProcessTable 0.29
Storable 1.0.10
Webplay 0.95b

Directory structure is:

/var/www/cgi-bin
                webplay's cgis
        /html
                webplay.html

/usr/local/bin
                gettrak
                mkwebplay_dir
                mkwebplay_id3
                repo_cleaner.pl

/usr/local/icecast
                Icecast installation

/home/ftp
                MP3 file library
/var/webplay/
                webplay_cache
                id3_cache.db

Also under /home/ftp

                        /MUS100
                                /tpahel
                                        MP3's for class

I have run the mkwebplay_dir program to create the webplay_cache 
file, and it does find it. Also the playlist shows in the webplay web 
interface, but it doesn't play from the the client side.

Also Icecast I think is configured correctly as I can stream music 
through it from WinAmp with Shoutcast plugin.

Thanks,
Ben

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list