[icecast] liveice problem

Scott Manley scott at myplay.com
Thu Jun 21 09:35:21 PDT 2001



jan at hundert6.de wrote:
> 
> Hello everybody...
> 
> I figure this is not exactly an icecast question, but maybe
> someone might be able to help.
> 
> Icecast runs nicely as far as I can see, and so does liveice,
> apart from the fact I don't get any input signal fed into it. I
> think it's due to the fact it expects the signal on line in by
> default and the souncard only has a mic in. So I tried to use
> the built in mixer mode, which firstly bailed out since it was
> lacking the seemingly required /playlist file.
> 
> When I touched that, it dumped core instead :-%
> 
> Could anybody shed some light on what I should do best - get
> another soundcard ...?
> 
> System's FreeBSD 4.2 RELEASE, icecast from a cvsup'd ports tree
> and liveice is the latest version available from the website.

Nononononono

Mixer mode is like a DJ setup with multiple input channels, faders and
speed control - so you can basically mix tracks using mp3 (it's actually
derived from mpegmixer which I wrote back in '95 and used layer 2 audio
- ancient history). To change your soundcard mixer setting just use an
external mixer application like xmixer - you don't sound like you're
going to need the internal mixer mode.


-- 
Scott Manley (AKA Szyzyg)
Streaming Media Hacker
www.myplay.com

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list