[icecast] Simple directory question

Mike Prudence mjp at filmsat59.com
Sat Apr 7 02:26:01 PDT 2001



At 02:40 06/04/01 -0700, Harry wrote:

>It turns out, from what I can tell, streamcast doesn't send bitrate 
>information. Here's the changes I made in the part of the code so that it does:
>
>182c188,189
><                icy_compat      => 0,
>---
> >                icy_compat      => 1,
> >                bitrate         => $bitrate,

Well, how weird is this, eh ?  Thanks for the tip, Harry.  I made the 
change, and now my stream is fine (no stuttering, no clicks, pops, bangs or 
crackles) but it didn't help me get a listing on any of the directory 
servers I'm trying!

So, I've now got a good stream, but I've lost all my listeners.  I'll keep 
prodding.

In the meantime, does anyone actually know what this means....

directory_touch_xa([yp.icecast.org:80]) completed...server id = 69

Is this success or failure?  Is there someone on the list who helps run the 
iceast directory who can answer this question ???

Cheers,

Mike.

mjp at filmsat59.com                                   http://www.filmsat59.com
Films at 59 Ltd, 59 Cotham Hill, Bristol.  BS6 6JR ENGLAND  +44 117 906 4300

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list