[Flac] 1.1.4 FLAC's in 1.1.2

Graue graue at oceanbase.org
Wed May 23 18:40:50 PDT 2007

"Brad Leblanc" <brad.leblanc at gmail.com> wrote:

> Quick question - if I use 1.1.4 to encode some files and send them to a
> friend who is using 1.1.2 - is it possible he won't be able to decode them?


I can't find the thing on the FLAC website that
says this, but if I recall right, all versions of
FLAC are forwards-compatible unless the middle
version number changes. So if it was, say, 1.1.4
versus 1.0.1, you might, possibly, have a problem.
Both versions 1.1.x? No compatibility issue.


More information about the Flac mailing list