[vorbis] Winamp 2.80 Vorbis problem confirmed on my comp

Karol Pietrzak noodlez84 at earthlink.net
Sun Apr 28 13:36:44 PDT 2002

I first downloaded Winamp Lite, which did not have Vorbis 
plugin, and installed the latest PP Vorbis plugin:

That did not work, for some reason.

Afterwards, I downloaded the Standard version and tried playing 
ogg files: it didn't work either.  I installed the latest PP 
Vorbis plugin over this version, but still the same.

What's up??

I found a very temporary solution: I have a very old version of 
PP's plugin lying around my computer: 1.17c (from 2001).

Interestingly, version 1.17c installs libvorbis.dll into 
\Plugins.  The default 2.80 one doesn't and neither does the 
latest PP one.

My system:
Windows 95 w/ latest updates (i.e., Internet Explorer 5.5, DCOM, 
Winsock 2, etc.)

Karol Pietrzak
PGP KeyID: 3A1446A0

--- >8 ----
List archives:  http://www.xiph.org/archives/
Ogg project homepage: http://www.xiph.org/ogg/
To unsubscribe from this list, send a message to 'vorbis-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

More information about the Vorbis mailing list