[vorbis-dev] Error in vorbis-tools.spec / Incompatibility with libsafe?!?

Joachim Herb herb at leo.org
Mon Apr 30 18:17:13 PDT 2001


I found the error in the nightly snapshot of Apr 30 21:19 GMT. I cannot
find it in the bugzilla. I really tried. What is the bug id?

I also found another bug: I am using Mandrake 8.0 and the libsafe
library was installed. Then some files cannot be encoded. Some work. I
do not know why. Is this bug known? Otherwise, I will file an entry into
bugzilla and look into it. Several calls to fprintf are intercepted by
this library and a segmentation fault error is created.


Joachim Herb
mailto:herb at leo.org

--- >8 ----
List archives:  http://www.xiph.org/archives/
Ogg project homepage: http://www.xiph.org/ogg/
To unsubscribe from this list, send a message to 'vorbis-dev-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

More information about the Vorbis-dev mailing list