Hi Geoff,<br><br><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;"><div class="im">
<br></div>
some questions:<br>
<br>
1.  What is the bitrate of your stream?<br></blockquote><div><br></div><div>128kbps</div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<br>
2.  How much bandwidth do you have between your source and your streaming server?<br></blockquote><div><br></div><div>Fast connection, ~500kbps achievable upload.</div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

<br>
3.  How many listeners do you have?<br></blockquote><div><br></div><div>&lt; 10. The glitching occurs even with only 1 listener. It seems to repair itself for a while if the listener reloads the stream.</div><div> </div>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<br>
4.  How much bandwidth does your streaming server have to service listeners?<br></blockquote><div><br></div><div>Using Amazon EC2, bandwidth is advertised as 250mbps. I have a small instance running Fedora dedicated to Icecast and nothing else.</div>
<div> </div><div><br></div><div>Many thanks,</div><div>Rob</div><div><br></div><div><br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<br>
These should help us narrow down your problem.<br><font color="#888888">
<br>
Geoff.<br>
<br>
</font></blockquote></div><br>