[Icecast] mp3 stream and Chrome v.65.0.33.25.181

Oskar Vilkevuori oskar.vilkevuori at ovt.fi
Sat Apr 28 20:38:28 UTC 2018


Hi there,

mux=raw made the change.

Thanks!

Moimoi,

Oskar Vilkevuori

> On 28 Apr 2018, at 23.07, Marvin Scholz <epirat07 at gmail.com> wrote:
> 
> 
> 
> On 28 Apr 2018, at 21:46, Oskar Vilkevuori wrote:
> 
>> Hi there,
>> 
>> I have used VLC 0.9.9 on Windows platform for streaming audio to icecast2 for years. Had no problems. Since Google Chrome v.65.0.33.25.181 I ran into problems. Stream will play couple of minutes and then stop.
>> 
>> Is there something fundamentally wrong with my configuration in vlm configuration:
>> 
>> output #transcode{acodec=mp3,ab=128,channels=2}:duplicate{dst=std{access=shout{mp3=1,bitrate=128},mux=mpeg1,dst=source:hacme at 185.139.168.34:8000/vara},dst=std{access=shout{mp3=1,bitrate=128},mux=mpeg1,dst=source:hacme at 185.139.168.36:8000/vara}}
>> 
>> http://185.139.168.34:8000/vara
>> 
>> http://185.139.168.36:8000/vara
>> 
>> Yours,,
>> 
>> Oskar Vilkevuori
> Hi,
> 
> Wow, VLC 0.9.9 is nearly a decade old, you really should update to a newer
> version.
> 
> In your MRL, instead of mux=mpeg1 you should use mux=raw, afaik. Do you have a intro
> configured in Icecast? If yes, you need to ensure that all parameters of the file match
> your stream.
> 
>> _______________________________________________
>> Icecast mailing list
>> Icecast at xiph.org
>> http://lists.xiph.org/mailman/listinfo/icecast
> _______________________________________________
> Icecast mailing list
> Icecast at xiph.org
> http://lists.xiph.org/mailman/listinfo/icecast

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.xiph.org/pipermail/icecast/attachments/20180428/bac4048b/attachment.html>


More information about the Icecast mailing list