[Icecast] Intro & Chrome v. 65.0.33.25.181

Oskar Vilkevuori oskar.vilkevuori at ovt.fi
Wed Apr 18 15:06:09 UTC 2018


Hi there,

Any other versions of Google Chrome and all version of other browsers are working.

I have done my best to set up the intro to match the live stream.

http://185.139.168.34:8000/yleisohjelma
 - intro is 256 kbits/s 48 kHz ISO-MPEG2 L3
 - live is 256 kbits/s 48 kHz ISO-MPEG2 L3

http://185.139.168.34:8000/vara
 - live is 128 kBits/s 48 kHz, possible ISO-MPEG2 L3
 - there is no intro

Of cause there is a certain difference between a file and a stream.

Yours,

Oskar

> On 18 Apr 2018, at 17.38, Leif Scriba <leif at scriba-bb.de> wrote:
> 
> 
> Hello Oskar, 
> 
> No i didn’t face it with this exact version of Chrome but with different versions and other players/ Webbrowsers. 
> IMHO you should first try to set encoding of intro and stream identical. And try different players. 
> 
> Regards
> Leif 
> 
> 
> Am 18.04.2018 um 13:53 schrieb Oskar Vilkevuori <oskar.vilkevuori at ovt.fi <mailto:oskar.vilkevuori at ovt.fi>>:
> 
>> Hi Leif,
>> 
>> Did You faced that with the exact same Chrome version? Since this version is the only one having this issue. I have had this kind of arrangement (intro + live stream) for decades. Technology changes but the idea is the same. I have tested a lot of hardware and combinations.
>> 
>> I do have a fail over stream (with different specs) and that hasn’t been an issue at all.
>> 
>> I do not know but I assume my problem is related with headers on the stream but I don’t have more right now. Thats why I’m writing here…
>> 
>> Yours,
>> 
>> Oskar
>> 
>>> On 18 Apr 2018, at 12.26, Leif Scriba <leif at scriba-bb.de <mailto:leif at scriba-bb.de>> wrote:
>>> 
>>> Hello Oskar,
>>> 
>>> I had a similar problem. The fix was to produce an intro file with same Bitrate, sampling rate (khz), channels and so on as the stream. 
>>> Most players get confused when one of this parameters changes in between. 
>>> 
>>> Cheers
>>> Leif
>>> 
>>> 
>>> 
>>> Am 18.04.2018 um 10:13 schrieb Oskar Vilkevuori <oskar.vilkevuori at ovt.fi <mailto:oskar.vilkevuori at ovt.fi>>:
>>> 
>>>> Hi there,
>>>> 
>>>> I ran to dead end when Google released a new version for Chrome. I have tried to search with google and I haven’t found anything.
>>>> 
>>>> There seems to be a problem when a stream has an intro element. It only plays the the intro and does not allow the stream to be played.
>>>> http://185.139.186.34:8000 <http://185.139.186.34:8000/>/yleisohjelma
>>>> 
>>>> And if there is no intro then it will play like:
>>>> 
>>>> http://185.139.186.34:8000/vara <http://185.139.186.34:8000/vara>
>>>> 
>>>> Is it something wrong on my config? Is this somehow related with http headers? Or Access Control Allow Origin?
>>>> 
>>>> Looking forward,
>>>> 
>>>> Yours,
>>>> 
>>>> Oskar Vilkevuori
>>>> Radio Dei
>>>> _______________________________________________
>>>> Icecast mailing list
>>>> Icecast at xiph.org <mailto:Icecast at xiph.org>
>>>> http://lists.xiph.org/mailman/listinfo/icecast <http://lists.xiph.org/mailman/listinfo/icecast>
>>> _______________________________________________
>>> Icecast mailing list
>>> Icecast at xiph.org <mailto:Icecast at xiph.org>
>>> http://lists.xiph.org/mailman/listinfo/icecast <http://lists.xiph.org/mailman/listinfo/icecast>
>> 
>> _______________________________________________
>> Icecast mailing list
>> Icecast at xiph.org <mailto:Icecast at xiph.org>
>> http://lists.xiph.org/mailman/listinfo/icecast <http://lists.xiph.org/mailman/listinfo/icecast>
> _______________________________________________
> Icecast mailing list
> Icecast at xiph.org
> http://lists.xiph.org/mailman/listinfo/icecast

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.xiph.org/pipermail/icecast/attachments/20180418/f7145bd5/attachment.html>


More information about the Icecast mailing list