[Icecast] Need to install orginal Icecast 1.3 (not Icecast2)

Jim Stowe stowe.jim at gmail.com
Wed Apr 11 12:30:01 UTC 2018


I have an urgent need to install the original Icecast (1.3.12).  I have a
piece of broadcasting software that can only receive a stream from the
"old" version of Icecast.

I've tried building it under Debian 9, but failed.  Can anyone provide any
assistance?  I'd prefer to stick with Debian, but I'm willing to use a
different distro if necessary.  I've worked in IT for almost three decades,
but I'm still a relative newbie with Linux.

Any help would be greatly appreciated.  Thank you!

Jim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.xiph.org/pipermail/icecast/attachments/20180411/0c59bb75/attachment.html>


More information about the Icecast mailing list