[Icecast] Stream not working on newer IOS devices

Bryan bryan at tpon.com
Thu Mar 5 14:03:23 PST 2015


No, the stream is open (at least that's the intention), it doesn't ask for
any authentication on the other platforms. The source has authentication
though.

> On Mar 5, 2015 11:52 AM, "Marvin Scholz" <epirat07 at gmail.com> wrote:
>>
>> Are you using authentication for the stream?
>>
>>
>> Am 05.03.2015 um 16:18 schrieb Bryan <bryan at tpon.com>:
>>
>>> Hello,
>>> I'm with an organization that has been using icecast 2.3 and BUTT on
windows for a couple of years without any major issues.
>>>
>>> However, just recently we have realized that the stream has a problem
with newer iPhones. I did upgrade to 2.4.1 and it hasn't resolved the issue.
>>>
>>> On my old iPod touch it works fine but with the iPod touch 5 it
doesn't. Works fine on a PC and android. We have one mp3 stream mounted on
/live. The behavior we see is that when you click on the link a play arrow
appears but then disappears within a second or two. Once its disappeared
you're left with a blank screen that doesn't do anything.
>>>
>>> I've looked online but haven't found anything significant. Any thoughts?
>>>
>>> Thanks - Bryan.
>>>
>>> _______________________________________________
>>> Icecast mailing list
>>> Icecast at xiph.org
>>> http://lists.xiph.org/mailman/listinfo/icecast
>>
>>
>> _______________________________________________
>> Icecast mailing list
>> Icecast at xiph.org
>> http://lists.xiph.org/mailman/listinfo/icecast
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.xiph.org/pipermail/icecast/attachments/20150305/111dda71/attachment.htm 


More information about the Icecast mailing list