[Icecast] icecast2 mp3 header missing

Philipp Schafft lion at lion.leolix.org
Tue Oct 21 02:30:12 PDT 2014


On Tue, 2014-10-21 at 11:39 +0800, coppla wrote:
> Maybe you can try this stream:

Stream went down while I was having a look.
Could you please switch it on again?

> I’ve tried butt, which produced same result.
> If I force ffmpeg to treat the stream as mp3 (-f mp3 in input
> options), it’s fast, but still reporting "header missing".
> If you try this stream on chrome on any Android device, you’ll know
> what I mean by “SLOW”.

I don't own a copy of chrome nor have any android devices.
Do you mean hundreds of milliseconds, seconds, tens of seconds?

 (Rah of PH2)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 490 bytes
Desc: This is a digitally signed message part
Url : http://lists.xiph.org/pipermail/icecast/attachments/20141021/d81eef22/attachment.pgp 

More information about the Icecast mailing list