[Icecast] Hiccup on streaming

dragonauta dragonauta.x at gmail.com
Fri May 23 11:55:20 PDT 2014


Hi all, this is my first time on this list.
I have a very basic icecast2 server installed from Ubuntu repository.
It's running on a linux Ubuntu Studio 12.04 LTS with an Athlon 64 X2 5200+.
This linux box is at a Community FM Radio Station.

We installed a radio automatization software called "Radit".
Radit is developed by a spanish guy and runs very well. It's open source
and multi-platform.

Radit is a four program combo: an automatizer, an encoder, a weather
reporter (get humidity, temp,etc) and a playing grid.
Sorry if I can't describe exactly, english is not my main language.

The encoder uses mp3, ogg and aac+, with bitrates from 32 to 320.

The problem is that we have some hiccups on the streaming.
Example, lets say we listen the phrase: "this is my black pencil"
on the streaming we hear:"this...ak pencil"

I didn't play much with config, just changed user, password and host
The encoder is pointing to localhost and I've tried every combination of
mp3,ogg and aac+ with different bitrates.
We hear hiccups all the time from internet (it's not the buffering hold,
that is normal).

I've checked PC, everything is normal. I didn't have yet the chance to
listen from same lan.
Maybe someone can point me right direction.

thanks
-- 
GPG-Key: 2FFBC43B
Linux Registered User #436806
www.preguntaslinux.org :: supermoderador
bbs.archbang.org :: moderator
jinetedeldragon.wordpress.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.xiph.org/pipermail/icecast/attachments/20140523/75eb8b4c/attachment.htm 


More information about the Icecast mailing list