[Icecast] trying to configure ices... and not sure if this is the right list to talk about it here.

Brad Isbell brad at musatcha.com
Tue Nov 12 20:58:26 PST 2013


If you are getting parser errors, it is likely that your XML is somehow
invalid.

If you are looking for the example XML files, you can find them in the SVN
repo:  http://svn.xiph.org/icecast/trunk/ices/conf/

Brad Isbell
brad at musatcha.com
http://www.musatcha.com


On Tue, Nov 12, 2013 at 10:41 PM, jonathan candler <
Jonathancandler_msa at q.com> wrote:

> Hi all. I’m not sure f this is the correct list to talk about this here
> but if not please forgive me. but anyways, I was wondering how you would go
> about configuring ices? I have tried  writing my own .xml file but got
> errors like parsing errors. and I can’t  find the examples any where. I’ve
> looked in my root directory on my server and the way I’ve installed ices is
> by apt-get. I’m running a VPS and I would like to install it so that I can
> do automation with it. does anyone know how I can get the sample .xml files
> like it said in the documentation? or how I could write my own? Thanks and
> have a good day.
> _______________________________________________
> Icecast mailing list
> Icecast at xiph.org
> http://lists.xiph.org/mailman/listinfo/icecast
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.xiph.org/pipermail/icecast/attachments/20131112/7b8e65b1/attachment.htm 


More information about the Icecast mailing list