[Icecast] Icecast start up script for icecast

Keith Roberts keith at karsites.net
Mon Feb 21 12:57:34 PST 2011


On Mon, 21 Feb 2011, Geoff Shang wrote:

> To: Keith Roberts <keith at karsites.net>
> From: Geoff Shang <geoff at QuiteLikely.com>
> Subject: Re: [Icecast] Icecast start up script for icecast
> 
> On Sun, 20 Feb 2011, Keith Roberts wrote:
>
>>  I'm running Centos 5.5 and the init process says icecast has
>>  started, but at shutdown time I get a message saying icecast
>>  is not running.
>
> This suggests that Icecast was not actually started.
>
>>  What needs to be edited in the icecast.xml to get it to
>>  startup at boot time please?
>
> Are there any errors in your error log?

Hi Geoff.

Thanks for the replies.

I'm not sure if there is an error log.

This is currently low priority, but I have bookmarked your 
replies for later.

I was just making a point for somebody else on the list that 
on Centos 5.5 icecast out-of-the-box does not start like 
other servers, without *first* editing the config file. 
Unlike Apache or mysql or most other servers that wil run as soon 
as they are installed from an RPM package :)

Kind Regards,

Keith Roberts

-----------------------------------------------------------------
Websites:
http://www.karsites.net
http://www.php-debuggers.net
http://www.raised-from-the-dead.org.uk

All email addresses are challenge-response protected with
TMDA [http://tmda.net]
-----------------------------------------------------------------


More information about the Icecast mailing list