[Icecast] ices-0.4 on gentoo

Huw - Junglised contact at junglised.co.uk
Sat Feb 12 08:09:20 PST 2011



Hi all. I'm having an absolute nightmare trying to get ices-0.4
running on my gentoo vps. 

i managed to use emerge to install icecast,
which was way easier than when i tried on cent os last year. this is
running perfectly, starts on boot etc. 

the only version of ices thats
available via emerge is ices2, which i dont want. 

ive tried (and im no
linux pro) wget the tarall, unzipping and compiling it, but i get this
error when i try run ices: 

_JUNGLISED ICES-0.4 # ICES -C
/USR/LOCAL/ETC/ICES.CONF.DIST -B_
_BASH: ICES: COMMAND NOT FOUND_ 

im
at a complete loss now. I just cant figure out how to get it running.
Anybody had better luck getting it working on gentoo? 

Thanks 

Huw
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.xiph.org/pipermail/icecast/attachments/20110212/5aa9d654/attachment.htm 


More information about the Icecast mailing list