[Icecast] for installation help

Nikola Nikoloski nikolani at yahoo.com
Sat Apr 26 04:43:58 PDT 2008


				
	<!--
		@page { size: 8.5in 11in; margin: 0.79in }
		P { margin-bottom: 0.08in }
	-->
	Dear Mr./Mrs.


I use Linux Fedora 8 and I tried to
install your software for p2p broadcasting. There were some problems.


1. I install successfully
icecast-2.3.1-0.src.rpm (rpm -ivh icecast-2.3.1-0.src.rpm)


2.When I tried to install libxml2 from
http://xmlsoft.org/downloads.html I receive this output:


[root at localhost webRADIO]# rpm -ivh
libxml2-devel-2.6.27-1.i386.rpm
warning:
libxml2-devel-2.6.27-1.i386.rpm: Header V3 DSA signature: NOKEY, key
ID de95bc1f
error: Failed dependencies:
        libxml2 = 2.6.27 is needed by
libxml2-devel-2.6.27-1.i386
[root at localhost webRADIO]# 



After that I download  libxml2 = 2.6.27
and install it, and tried to install libxml2-devel-2.6.27-1.i386 but
the output was the same.


3.When I tried to install libxslt -
http://xmlsoft.org/XSLT/downloads.html  I receive this output:


[root at localhost webRADIO]# rpm -ivh
libxslt-devel-1.1.20-1.i386.rpm
warning:
libxslt-devel-1.1.20-1.i386.rpm: Header V3 DSA signature: NOKEY, key
ID de95bc1f
error: Failed dependencies:
        libgcrypt-devel is needed by
libxslt-devel-1.1.20-1.i386
        libxslt = 1.1.20 is needed by
libxslt-devel-1.1.20-1.i386
[root at localhost webRADIO]#


Please for help
best regards
Nikola Nikoloski (from Macedonia):)




      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ



More information about the Icecast mailing list