[Icecast] please help me

Geoff Shang geoff at hitsandpieces.net
Mon Jan 23 18:20:18 PST 2006


Luis Enrique P. Rios wrote:

> Hello again , well first i read the instructions , and i have to download de 
> libraries , libxml, libxslt, and curl , and when i try to make and install 
> this libraries i can't , because first i try to compile libxml and then a 
> message appears and said that it couldn't continue because i need libxslt,

This is highly unlikely, since libxslt needs libxml.  Can you post the 
exact error you get with libxml?  Without libxml, neither libxslt or 
icecast will compile.

It would probably also be helpful if you tel us which versions of libxml 
and libxslt you are trying to compile, and which compiler you are using.

Geoff.



More information about the Icecast mailing list