[Icecast] Debian Woody Icecast & Shout Bad Password Error

Geoff Shang geoff at hitsandpieces.net
Wed Sep 22 10:37:17 PDT 2004


Hi:

It might have something to do with having to be encrypted or something, 
icecast 1.x had some of that sort of stuff.

Note that those are ancient packages.  Neither Icecast 1.x nor Shout are 
officially maintained or supported anymore, and Shout was known to be 
particularly buggy.  People are encouraged to use Icecast 2.x from 
icecast.org, but if you must use Icecast 1.x, you might find Ices 0.4 (also 
from icecast.org) to be a better source.

Geoff.



More information about the Icecast mailing list