[icecast] Dont play anything!!!

Edwin Alberto Quijada macaruchi at hotmail.com
Thu May 20 12:25:06 PDT 2004



I have just finished setting up ices2 => icecast 2 on Suse9.
Have 5 or so .ogg tracks in a playlist.
Also downloaded a full copy of winamp 5 for win.
If I point my browser at  10.1.1.1:8000/playlist.ogg then  I get the screen 
to download file I dont know what is but winamp doesnot up.

If I use the open URL feature in winamp and give it
10.1.1.101:8000/playlist.ogg
Then winamp try to connects then winamp opens, and just says Connecting... - 
it never actually plays .

When I pont http://10.0.1.1:8000/admin/stats.xml
get this
<?xml version="1.0" ?>
- <icestats>
  <client_connections>12</client_connections>
  <clients>1</clients>
  <connections>13</connections>
  <source_connections>1</source_connections>
  <sources>1</sources>
- <source mount="/playlist.ogg">
  <artist />
  <connections>2</connections>
  <listeners>1</listeners>
  <title />
  <type>Ogg Vorbis</type>
  </source>
  </icestats>

_________________________________________________________________
MSN Amor: busca tu ½ naranja http://latam.msn.com/amor/

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list