[icecast] FreeBSD v5.2.1-RELEASE and Ices 2.0.0...

Jon Richardson jon at richardson.net
Thu May 13 11:26:45 PDT 2004



Hi all,

I'm trying to compile ices under FreeBSD v5.2.1; I've installed :

libogg-1.0_1,3
libvorbis-1.0_1,3
libxml-1.8.17_1

and 

libshout2.

When compiling Ices it stops on ices.o: In function 'main':
/usr/src/ices-2.0.0/src/ices.c:117: undefined reference to 'xmlFree'
*** Error code 1

I installed most of the above from the FreeBSD ports, but can anyone point me in the right direction if I've got something that's incompatible?

Many thanks,
Jon

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list