[icecast] Icecast [Bad Password]

Joe Jones joe_jones64 at hotmail.com
Mon Mar 29 16:50:37 PST 2004



I assume your referencing the protocol used, of which I have it set to 
"xaudiocast"

<p>When using "xaudiocast" protocol the Ices client will attempt to connect, 
receive a Socket error message and it then appears to hang (maybe waiting to 
timeout?).

When using "http" as the protocol the Ices client attempts a connection, 
receives a Socket error message and then continually retries subsequent 
connections.

This is reflected by watching the console logging of Icecast.

<p>>From: Geoff Shang <gshang at pacific.net.au>
>Reply-To: icecast at xiph.org
>To: icecast at xiph.org
>Subject: Re: [icecast] Icecast [Bad Password]
>Date: Tue, 30 Mar 2004 09:41:47 +1000
>
>Hi:
>
>Have you set the server type correctly in the ices 0.3 config?
>
>Geoff.
>
>--- >8 ----
>List archives:  http://www.xiph.org/archives/
>icecast project homepage: http://www.icecast.org/
>To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
>containing only the word 'unsubscribe' in the body.  No subject is needed.
>Unsubscribe messages sent to the list will be ignored/filtered.

_________________________________________________________________
Stay in touch with absent friends - get MSN Messenger 
http://www.msn.co.uk/messenger

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list