[icecast] No sound (ices-2.0.0, RH9)

Ernesto Celis celisdelafuente at prodigy.net.mx
Sat Mar 27 13:05:44 UTC 2004

El sáb, 27-03-2004 a las 06:49, Pierre Lazuly escribió:
> * John McHarry (jmcharry at whqr.org) écrivait :
> > Have you tried aumix from the command line? I have used it in RH 9 and
> > Fedora, although not with ices. 
> Yes, I did : in fact, aumix from the command line behaves exactly like the
> KMix GUI : when I change the PCM or Mic level with aumix, KMix shows the new
> settings. But even with aumix set to the good values (PCM to 100%), ices get
> no sound.

Have you tried this? 

amixer set Line cap

I'm sorry I don't remember how you set record or capture in aumix, but I
have this problem with Ices2 on Slackware.

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

More information about the Icecast mailing list